Not able to see Jetson Nano GUI screen

After rebooting my Jetson Nano, suddenly I am seeing tty1 screen. I tried rebooting it again, but I cant see GUI screen on my desktop, just a terminal. How should I enable the screen ?

PS: I have tried this command

sudo systemctl set-default graphical.target

from xorg - How to disable GUI on boot in 18.04 (Bionic Beaver)? - Ask Ubuntu

and then “reboot”. but its not wokring. Can someone please help me ?

NvAPI is not the correct section for this topic.Moving this topic to the Jetson Nano section.

1 Like

If disk space is full, then graphic desktop would be gone too. Please check if your disk space is full or not.

And /var/log/Xorg.0.log may help too.

ps aux |grep gdm is running or not?