Error whan flashing jetson Orin

SDKM_logs_JetPack_5.1_(rev._1) (312.6 KB)

I am trying to flash a newer version of jetpack on jetson Orin but running in errors when flashing.
It appears that the first error that causes problem is :
“14:52:39 ERROR: Flash Jetson Linux - flash: [ 0.2183 ] ERROR: might be timeout in USB write”.
Device :

  • jetson :Jetson Orin development kit 3730
  • Host : Lenovo thinkpad ubuntu 20.04

I tried to install manually jetpack 5.1.1 and 5.1.2, with sdk manager I uninstalled previous installed jetpack which was 5.0.2.
I also tried with another host but also with ubuntu20.04 and I had the same error. I tried installing in NVMe and EOS and had the same error.

Sorry if it is a copy to another topic, I did not find one that was answering my question


please first try if running the following command on your host PC works:

sudo -s
echo -1 > /sys/module/usbcore/parameters/autosuspend

After that, put your Jetson device back into force recovery mode again, and hot-plug the USB cable used for flashing. Try more times if it still does not work.
You may also give a try to power resetting your host PC, or switching to Ubuntu 18.04 instead of 20.04.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.