Failed to cold boot Jetson TX2

I tried to cold boot TX2, aka, turn off the power of TX2 then press the POWER BTN(S4) on the TX2 board. Then the green LEDs near the POWER BTN CR1 and CR2, two red LEDs, and the LEDs of the wired network port light up. But the monitor connected via HDMI received no video signal. But after I connected TX2 with my PC via the micro USB wire, I can found the Nvidia USB Device in the lsusb.
Then I run the to flash the TX2 and it succeed. TX2 can boot and the moniter can display the GUI. I use reboot commond in TX2, aka, warm boot the TX2, it also succeed. I wrote down the IP address of TX2 and can be connected using ssh from my PC.
Then, I turned off the power of TX2 completely, then press the power button to cold boot it. It failed. No video signal output. And I tried to connect the TX2 using ssh but it also failed, thus I cannot get the diagnostic message.

So in summary, I can wake it up by flashing it. And it can be warm booted. But it cannot start up normally as long as the power was turned off.

This TX2 used to be good. Jetpack version is 4.4.1

Thanks a lot

Just tried, cannot connect to TX2 via either while connecting the micro USB wire and Bus 001 Device 012: ID 0955:7c18 NVidia Corp.was found in lsusb.

You’ll need to post a serial console boot log. See:

There are some other logs, such as “/var/log/Xorg.0.log”, which are also useful, but without networking it would be a bit more of a pain to copy those. So for now, once booted with serial console, you might post the output of the commands “ifconfig” and “route”. You might also try unplugging and replugging the micro-USB cable to see if that helps. Regardless, would your “normal” networking be through the wired ethernet port?

Also, on host side, with the USB connected, what do you see from “ifconfig” and “route”? There is a possibility that the USB is there, but not being allowed.