Failed to start configure USB flashing port for devie mode. Jetson AGX Xavier

Hi everybody.
I’m not familiar with the Jetson AGX Xavier.
I would like to flash my device for the first time.
So i connected my jetson with my host (unbuntu 18.04, it’s not an VM) thanks to the micro usb and i’m using sdkmanager.
Everything is working pretty well on the sdkmanager until my jetson give me this message :
“Failed to start configure USB flashing port for device mode”

and after that, i can’t use my mouse and my keyboard
when my jetson is displayed the syteme configuration.
I tried different JetPack versions but it’s still not working.
Thanks for the consideration. If there is a solution for this error I would be glad to hear from you.

Follow the guidance of this video to put your board into recovery mode manually.

The jetpack version is kind of old in this video, but the method to put the board into recovery mode is same.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.