HP DL380p Gen8 Nvidia Grid K1 ERROR

Hello,

i´ve a Server HP DL380p Gen8 with a NVidia Grid K2 Card. I´ve installed XenServer 6.2 with all patches an the latest BIOS.

I´ve assigned to a VM a vGPU trough the XenCenter GUI. When i try to start the VM i get following error:
Starting VM ‘VMNAME’ - Internal error: xenopsd internal error: Unix.Unix_error(20, “open”, “/sys/bus/pci/drivers/nvidia/bind”)

I´ve launched following commands on the XenServer Console:
lsmod | grep nvidia -> no output

dmesg | grep NVIDIA
nvidia: module license ‘NVIDIA’ taints kernel.

Can anyone help me

Thanks in advanced

Martin

Have you disabled the MMIO above 4G option in the BIOS?

Hi Luke,

I have exactly the same server and the same problem with the NVIDIA GRID K1.
Problem is I can not find the MMIO above 4G option in the BIOS, there is not such option in there.

Any ideas?

Thank you

I have also found this BIOS guide that is for all Proliant Servers but it seems to be different from model to model:

http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c00191707-18.pdf

The Memory Mapped IO Option is completely missing from the DL380p BIOS.
Can anyone help?

Thank you

I’d suggest checking with HP to see if there’s an earlier (or later) BIOS that returns this setting.

Also, be aware that the next release of XenServer, currently in tech preview codename Creedence, eliminates the need for this setting as it moves to a 64 Bit DOM 0 session.

Hi all of you!

Did you find a solutions to fix the Bios setting on the HP DL380p Gen8 Server.
I want to disabled the MMIO above 4G option in the BIOS. Is it possible on this machine?

Hi guess,
I’ve a laptop in which I’m getting an error of wps pin,
How to resolve this issues?
Can anyone guide me on this