I can't install Geforce experience

I’ve got a problem here. I tried to install Geforce Experience 2.4.5.57 several times but I couldn’t. It displayed a “Not installed” status for “NVIDIA Geforce Experience” version “2.4.5.57”. Also I’ve got a status “Fail” for “NVIDIA Update Core” same version. I unistalled all NVIDIA drivers and I also did a clean driver unistall for NVIDIA. Then re-installed it but it kept showing me the “Not installed” status! I applied some of the solutions in the forum and nothing :/. I have no idea how to fix this. Please help me!

I’m having the exact same problem. Can anyone please help?

I made this account just to post this message.

I was having this issue this morning. So i tried to download the windows 10 driver directly and installed that. I went into control panel and uninstalled GeForce experience, which looked like it wasn’t going to work (when I clicked uninstall it did nothing at first) but after a few minutes it uninstalled.

I then removed everything else that said GeForce under installed programs, and one of them told me to restart the computer, so I did. When it came back on, I installed GeForce experience, and it worked fine.

It is now installed and working under windows 10.

I’m having the exact same issue - “Nvidia Update Core Failed” - got this issue 2 days ago when I updated to the new version for Windows10. After the update when I run GFE it gave an error “GFE encountered an error” - could not find any games etc.
So I uninstalled GFE and since then I cannot install any version of GFE, not previous ones nor the latest one.
I have tried uninstalling all drivers, deleting all Nvidia files, did a complete fresh re-install of older or latest version drivers, still no luck. Same error!
Any help will be appreciated thanks - hope the Nvidia support guys can help please?!

PROBLEM SOLVED!!!

Make sure you don’t run Antivirus/Adware software that blocks certain programs etc.
I had YAC(Yet Another PC cleaner) running and this caused this error that prevented GFE to install.
So uninstall or stop these kind of programs running on your pc before you install drivers!

PROBLEM SOLVED!!!

Make sure you don’t run Antivirus/Adware software that blocks certain programs etc.
I had YAC(Yet Another PC cleaner) running and this caused this error that prevented GFE to install.
So uninstall or stop these kind of programs running on your pc before you install drivers!

Also use DDU (Display Driver Uninstaller) to uninstall old drivers and re-install new one - do the uninstall twice then re-install new drivers!

@AmaRossi46 THANK YOU SOOOOO MUCH!!! :3

I get the same thing, but it says
Component Version Status
Virtual Audio 1.2.31 Failed
Nvidia GeForce Experience 2.5.14.5 Not Installed

Hey guys, I’ve been running into this problem myself as well, was able to kind of fix it by manually installing the drivers from the website.
But I did somehow find a fix. Hopefully this information will be of some use to you.
The problem I was having was when I was trying to install GeForce Experience was it said I didn’t have the latest .NET Framework drivers even though I did. I tried installing it manually as well still didn’t do anything.
I was going through my computer checking all my drivers were up to date and noticed that windows update had some updates waiting to install which was .NET Framework 4.6, but it wouldn’t download/install because I had manually installed 4.5.2
So I uninstalled that from Programs in Control Panel, and also uninstalled all my nvidia drivers. Then when I got everything up to date I reinstalled GeForce with no problems and was able to install all my drivers.

Hope this helps.

Hello , Can someone help me ??
i have problem when installing " Nvidia GeForce Experience "
he said " Failed " !!
here Screenshot http://pasteboard.co/71RHDim.png

Thanks Before ^_^

Same problem -_- help me !

I have fix !! Go to Device Manager in windows -> Sound, Video and game controllers

Right click “NVIDIA Virtual Audio Device (Wave Extensible) (WDM)” and Unninstall now install NVIDIA GEFORCE EXPERIENCE ! :))

1 Like

Just had similar problem and fixed it after a bit of time. Here are the details:

  • Fresh windows 7 64bit install after format
  • Installed dirvers: chipset for my p7p55d-e pro board, and the full driver for my 770 gtx nvidia with experience included
  • restart after install and booom
  • the drivers are not working but they are in running proceses in task menager
  • the expearience is nowhere to be found, but i can mannualy start it up. After starting he wants to download and intall the latest driver (which is installed already…). After reinstalling same sheeet.

Solution:
Downloaded latest version of Bios on my 770 gtx and reinstaled it!!!

Yes! the graphic cards also have bios, and yes my was jamed o.O
You can find the guides on the net, explaining partly how to do it.
It took my a lot of effort to do all that command console stuff… I’m just a casual… but at least it worked for me.
I was not over clocking my card or anything, the bios just died by the laws of nature.
So boyz if you think you tried everything, there is always the bios to get fresh and up to date for your GPU.

have a good one, hope I helped someone :)

So you could just run it as admin and compatibility mode vista and it should work.
Don’t ask me why this works, but i have a window 7 and this solved it for me!

I created this account JUST to thank you, EdwardZhou1994!

Thank you, your solution worked on Windows 10 as well!

@

Worked for me too! THANK YOU

Worked for me too THANK you! / Windows 10 - insider preview fast track

Thanks for your help! :)

I had this problem with windows 7 64 bit and I didn’t know why. So I uninstalled all Nvidia program via “Programs and Features” and used a program DDU to uninstall all my nvidia drivers. Then I installed the new one and everything seems to be normal again.

I had the same problem on gaming rig - I7 (990x), Win 10, GTX970.

Went into the task manager,
clicked ‘End Task’ for all NVidia processes,
Ran GeForce Experience again & the auto update was successful.

Thanks for the tip :D I had manually removed pretty much everything nvidia related, but I still had the nvidia file in program files remaining (couldn’t delete even when I closed all nvidia processes and services). Installing still didn’t work and then I just ran that program and boom, everything worked perfectly!