I can't login to NVidia today - Not Found

Up until today, this always worked. I launch Omniverse, a browser window opens up to login, but usually Omniverse just launched. Today after I enter email, my password is filled in from my browser, and I click Login.

I get a Not Found screen. I know I have an account, I am here. Same account.

Hello @DataJuggler! I am checking to see if we had an outage this weekend. Have you tried logging in today?

I had tried it earlier this morning when I woke at 3 AM, and it wasn’t working still.

I suspect someone rebooted a server on Monday morning when they came in because it is working now.

Sorry to post here, I didn’t know what else to do.

Thank you for the reply, I can login now. I I have to do my day job work during the day, but it should still be working when I get off work.

I’m also having the same issue today.
I can login to Nvidia site with no problem. But if I try to login via Ominiverse launcher, I get “Not Found” message.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.