I open omniverse today, Its interface is empty and there is nothing. Does anyone know how to solve it?

I open omniverse today, Its interface is empty and there is nothing. Does anyone know how to solve it? It was normal yesterday
I reinstall the software and drivers, but the result is still like this. Why?
Uploading: eeee.png…

I just opened the program again and tried again. I found it was ready to run,thank you!

My ovuniverse has nothing to open again today. How can I solve this problem in the long run?

This is very strange.

  1. Test that you are sure you have a good internet connection
  2. Install a VPN to see if that helps with the connection
  3. Try to access the online web browser version of the OV launcher at https://enterprise.launcher.omniverse.nvidia.com just to see if you can access any other NV services.
  4. Try to access on a different machine
  5. Try creating a new Windows user profile and see if that helps.

Thank you for your reply. My reply is as follows:

  1. My Internet connection is good, otherwise I can’t post here

  2. VPN has already been installed on my computer. It doesn’t work whether I open or close VPN. I also try to reinstall the driver. I use the cleaning tool to clean, uninstall, and then reinstall, but these methods don’t work

  3. I have just opened this website and successfully logged in

  4. Will recreating the user configuration make me reinstall all the installed software? I’m not sure how to create it. I’m afraid I will be asked to reinstall all the software. It will be a huge project

Can you try closing out of all OV software and launcher and removing the CACHE and CACHE CODE from the launcher by deleting this folder “C:\Users\USER\AppData\Roaming\omniverse-launcher\Cache” and “C:\Users\USER\AppData\Roaming\omniverse-launcher\Code Cache”

I have a similar problem. I believe it is because I don’t have a RTX driver installed. My laptop is Nvidia Geoforce GTX. So it seems to be incompatible. I tried utilizing the Paperspace Virtual Machine, but they are not compatible with RTX Drivers, only the Nvidia normal drivers. I’m going to give NVIDIA Virtual PC a test drive. Hopefully that will solve my black screen problem. Good luck

Hello! The launcher was able to log in again without doing anything yesterday. in fact, I just like to use the audio2face function. Maybe if the launcher cannot be opened in the future, I will learn how to directly run audio2face


Please reply in English! Thanks!

Thank you very much for your kind help and advice!

I saw on a famous forum in China today that on January 6, another person complained that he could not log in to omniverse, so it seems that it is not my computer, but your server

This is the website of the forum where the discussion cannot be logged in. You can translate the discussion in the discussion area and view it: