Omniverse launcher fails to launch

Omniverse launcher fails to launch,

tried the launcher-cleanup tool

tried to remove Folders:

but I can’t enter an email or create a new account ?
and still receive
error:Failed to open
without any options ?

Hi Jeff,
You can open the launcher log by pasting the following line in the run dialog box: %userprofile%\.nvidia-omniverse\logs\launcher.log
Press Enter and search for the last [error] line.

Edit: You can also try if running the launcher with administrator rights does the trick.
And/or try if deleting the config directory in %userprofile%\.nvidia-omniverse\ helps.

Hi gebruiker244,
thank for your help.

I tried you method, but nothing seems to work. Launcher is still stuck with Error: Failed to open

No useful info in %userprofile%\.nvidia-omniverse\logs\launcher.log?

Edit: I’ve edited the posts and used the code function to let all backspaces show.

Here the last lines from the launcher.log

[2021-12-11 20:25:14.949] [error] Error: Failed to open
[2021-12-11 20:25:15.635] [info] Login URL opened.
[2021-12-11 20:25:15.644] [error] Error: Failed to open
[2021-12-11 20:25:15.645] [error] Error occurred in handler for ‘log-in’: Error: Failed to open
[2021-12-11 20:25:15.645] [error] Error: Failed to open
[2021-12-11 20:25:16.004] [info] Login URL opened.
[2021-12-11 20:25:16.012] [error] Error: Failed to open
[2021-12-11 20:25:16.012] [error] Error occurred in handler for ‘log-in’: Error: Failed to open
[2021-12-11 20:25:16.013] [error] Error: Failed to open
[2021-12-12 03:15:43.461] [error] Error happened during the update: Error: net::ERR_FAILED
at SimpleURLLoaderWrapper. (electron/js2c/browser_init.js:105:6497)
at SimpleURLLoaderWrapper.emit (events.js:315:20)

Also in the launcher.log

[2021-12-11 20:16:23.456] [debug] Reset current installer.
[2021-12-11 20:16:23.469] [info] Can’t access the C:\Users\ME.nvidia-omniverse\config\privacy.toml file: ENOENT: no such file or directory, access ‘C:\Users\ME.nvidia-omniverse\config\privacy.toml’
[2021-12-11 20:16:23.531] [error] (node:16140) electron: The default of contextIsolation is deprecated and will be changing from false to true in a future release of Electron. See [Discussion] Changing the defaults for nodeIntegration and contextIsolation to improve the default security posture of Electron applications · Issue #23506 · electron/electron · GitHub for more information
[2021-12-11 20:16:23.730] [info] Requesting the feature list for en…
[2021-12-11 20:16:23.791] [info] Running production web server.
[2021-12-11 20:16:23.794] [info] HTTP endpoints listening at http://localhost:33480
[2021-12-11 20:16:24.728] [info] Enabled features for en: { bugReports: false }
[2021-12-11 20:16:47.001] [info] Login URL opened.
2021-12-11 20:16:47.025] [error] Error: Failed to open
[2021-12-11 20:16:47.026] [error] Error occurred in handler for ‘log-in’: Error: Failed to open
[2021-12-11 20:16:47.026] [error] Error: Failed to open

Missing privacy.toml file ?

Probably a corrupted file.
I’ve created a batch file which removes all Omniverse related files.
Omniverse Cleaner
Run it and reinstall Omniverse.
If it still doesn’t work, try running the batch file and the installer with administrator privileges.

I did run your batch file and run the installer with administrator privileges.

Still the same issue ?

Pffff! I’m out of ideas…

Edit: One more: Is the internet acces of the launcher blocked by a firewall?
It needs to connect to the internet to create an account.

Thanks Dude,
Hopefully someone from Nvidia can help.

You’re welcome.
See the post above. Had one more.

Nope, launcher is not blocked by a firewall as far as I know !
Machine is connected to the internet.

Anyone from Nvidia , looking at the forum for an issue about installing Omniverse ?

hello @Jeff_Costello -
Can you first use the NVIDIA tool to perform a cleanup

Then try and reinstall.

Hi mirice,
as mentioned in my first post I already performed the cleanup-tool.
Without any results.

@Jeff_Costello - if i am reading this chain correctly, you ran a cleanup tool posed by a user. The link i sent you is to the NVIDIA site with a tool created by us.

No, you are not reading the chain correctly, the first post is explicit

tried the launcher-cleanup tool

again, I already tried the Nvidia cleanup tool couple of time without any result.

1 Like

Hi @Jeff_Costello I have alerted the dev team to your post. I hope to hear back shortly!

1 Like