Omniverse launcher doesn't work

Hello. I tried to download Omniverse today, but I cannot start at all…
after install, program becomes a grey screen and nothing happened.

here’s thing what I’ve tried

  • clean remove + remove .nvidia-omniverse folder & reinstall
  • run the setup file & launcher as admin mode
  • use launcher-cleanup program ( it said there is no data/intergration/library.json )
  • turn off firewall

according to the cleanup & log, I think there are some missing folder or files. but how can it happens? I cannot understand why omniverse launcher do not install that missing files in the first setup.

anyway here’s my log.
[2022-01-03 16:51:12.275] [info] Omniverse Launcher 1.4.0 (production)
[2022-01-03 16:51:12.281] [info] Argv: C:\Users\R&D Parts#WS-1\AppData\Local\Programs\omniverse-launcher\NVIDIA Omniverse Launcher.exe
[2022-01-03 16:51:12.306] [info] Can’t access the C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\omniverse.toml file: ENOENT: no such file or directory, access ‘C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\omniverse.toml’
[2022-01-03 16:51:12.322] [info] Can’t access the C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\omniverse.toml file: ENOENT: no such file or directory, access ‘C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\omniverse.toml’
[2022-01-03 16:51:12.355] [debug] Reset current installer.
[2022-01-03 16:51:12.373] [info] Can’t access the C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\privacy.toml file: ENOENT: no such file or directory, access ‘C:\Users\R&D Parts#WS-1.nvidia-omniverse\config\privacy.toml’
[2022-01-03 16:51:12.431] [error] (node:15124) electron: The default of contextIsolation is deprecated and will be changing from false to true in a future release of Electron. See [Discussion] Changing the defaults for nodeIntegration and contextIsolation to improve the default security posture of Electron applications · Issue #23506 · electron/electron · GitHub for more information
[2022-01-03 16:51:13.141] [error] (node:15124) UnhandledPromiseRejectionWarning: Error: ERR_FILE_NOT_FOUND (-6) loading ‘file:///C:/Users/R&D%20Parts#WS-1\AppData\Local\Programs\omniverse-launcher\resources\app.asar\dist/renderer/index.html’
at rejectAndCleanup (electron/js2c/browser_init.js:205:1493)
at Object.failListener (electron/js2c/browser_init.js:205:1706)
at Object.emit (events.js:315:20)
[2022-01-03 16:51:13.141] [error] (node:15124) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). To terminate the node process on unhandled promise rejection, use the CLI flag --unhandled-rejections=strict (see Command-line options | Node.js v17.3.0 Documentation). (rejection id: 1)
[2022-01-03 16:51:13.142] [error] (node:15124) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

  • computer setup
  • window 10
  • intel xeon cpu e5-2687w v2
  • nvidia quadro k6000
  • 128g ddr3 ram

please help! thank you.

hello @user115703 -
Is it the Launcher itself that is not starting? Or is it an application like “Create” or “View”?

For Omniverse applications such as Create/View, the minimum hardware requirement is a RTX capable GPU. The K6000 does not have the RTX capabilities. This will cause a gray screen and nothing can be added/created

See following for hardware reqs for Create
https://docs.omniverse.nvidia.com/app_create/common/technical-requirements.html

God thanks, I haven’t think about the reason was the bad computer spec. I believed k6000 can do anything because it’s still powerful and expensive. than I should buy another expensive gpu…
sorry to bother you. have a nice day!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.