Omniverse launcher

Hi,
I am trying to launch omniverse in my new system
system configuration : ubuntu 18.04
ssd:250 gb; ram:16gb
nvidia rtx 3060

./omniverse-launcher-linux.AppImage --no-sandbox
16:41:41.051 › Can’t access the /home/fldec/.config/omniverse-launcher/data/installers.json file: ENOENT: no such file or directory, access ‘/home/fldec/.config/omniverse-launcher/data/installers.json’
16:41:41.058 › Can’t access the /home/fldec/.nvidia-omniverse/config/privacy.toml file: ENOENT: no such file or directory, access ‘/home/fldec/.nvidia-omniverse/config/privacy.toml’
16:41:41.154 › (node:3571) electron: The default of contextIsolation is deprecated and will be changing from false to true in a future release of Electron. See [Discussion] Changing the defaults for nodeIntegration and contextIsolation to improve the default security posture of Electron applications · Issue #23506 · electron/electron · GitHub for more information
16:41:41.640 › Running production web server.

(omniverse-launcher:3571): libappindicator-WARNING **: 16:41:41.643: Unable to get the session bus: Unknown or unsupported transport “disabled” for address “disabled:”

(omniverse-launcher:3571): LIBDBUSMENU-GLIB-WARNING **: 16:41:41.643: Unable to get session bus: Unknown or unsupported transport “disabled” for address “disabled:”
16:41:41.644 › Saving omniverse-launcher.desktop file to /tmp/omniverse-launcher-qzNP4f…
16:41:41.644 ›
[Desktop Entry]
Name=omniverse-launcher
Exec=/home/fldec/omniverse/omniverse-launcher-linux.AppImage --no-sandbox %u
Type=Application
Terminal=false
MimeType=x-scheme-handler/omniverse-launcher
16:41:41.645 › HTTP endpoints listening at http://localhost:33480
16:41:41.688 › Saving omniverse.desktop file to /tmp/omniverse-launcher-2FkgRc…
16:41:41.688 ›
[Desktop Entry]
Name=omniverse-launcher
Exec=/home/fldec/omniverse/omniverse-launcher-linux.AppImage --no-sandbox %u
Type=Application
Terminal=false
MimeType=x-scheme-handler/omniverse
16:41:41.697 › Failed to register a custom protocol handler for omniverse: Error: Command failed: xdg-desktop-menu install /tmp/omniverse-launcher-2FkgRc/omniverse.desktop
xdg-desktop-menu: filename ‘omniverse.desktop’ does not have a proper vendor prefix
A vendor prefix consists of alpha characters ([a-zA-Z]) and is terminated
with a dash ("-"). An example filename is ‘example-omniverse.desktop’
Use --novendor to override or ‘xdg-desktop-menu --manual’ for additional info.

at ChildProcess.exithandler (child_process.js:312:12)
at ChildProcess.emit (events.js:315:20)
at maybeClose (internal/child_process.js:1021:16)
at Socket.<anonymous> (internal/child_process.js:443:11)
at Socket.emit (events.js:315:20)
at Pipe.<anonymous> (net.js:674:12)

16:41:48.358 › Login URL opened.
16:41:48.359 › Waiting for login result…

it gets stuck here

@sasikumarthechamp - Sorry to hear you are having problems with Omniverse. What browser are you using? Did any browser page pop up? Could it be hidden/minimized?

Can you try to have Chrome as your default if not already?

I am using chrome as my default browser, no popup message takes place, already i have opened chrome and working in it

@mrrice - I also have Chrome set as my default browser. I am on Win 10 19042.1110. My log file looks very similar. I’m concerned about the first error, installers.json not existing. What would cause this? Trying to solve my errors top down. I am able to hit the external json resources in a browser.

Also, when I try to add the proxy server parameter to the Omniverse shortcut’s Target (after the exe). I get an error stating the Target box is not valid. Windows does not seem to like the --proxy-server=server:port format??