Imx219_board_setup: error during i2c read probe (-121)

The above mentioned error is displaying in my jetson nano 2gb on boot. Up until now it was running perfectly. But when I powered my jetson today it showed black screen during the boot and gave me this error. I tried to format my sd card and install OS again, but the same problem persists. (sd card - 64gb sandisk). There was a power cut while the jetson was on and then power came back, but i started jetson after some hours.

Looks like the imx219 warning message not the key for boot failed.
Not sure but looks like network case the system can’t boot.

Can you explain this more??

New scenario: After inserting another new sd card with os on it, we got this.

Please help we have to deploy our project in a week.

Please prepare a x64 ubuntu host and use it to flash your sdcard with sdkmanager again.

So, on a 64 bit ubuntu OS system, I flash my sd card again with jetson nano sdk manager?
That’s what you are suggesting?

Not only 64 bit ubuntu OS. Have to be a x64 machine. Please do not use other jetson nano to run sdkmanager.
If even this cannot bring you nano 2gb back, then maybe it is hardware issue.

ok Thanks, I will do that now.

We need boot log. these screen shots are not telling when the Serror has started.
Please boot without any external IO the default board with jetpack and isolate the problem. The Serror suggests, some memory region is being accessed without permission

What to do if it is hardware problem?

You may need to file RMA request.

I dont have any IO devices, only the power cable and hdmi cable is plugged to the jetson.

can you replace the power supply you are using?

Still not working.

share the boot log.

How to get the boot log?

And I can’t see anything apart from the error screen I shared, so basically it is not going further after the error screen I shared

The boot log we want is not from the screen.

Any log can be shared to do further investigation? Or it’s not an issue now?

No, I just bought a new jetson
Will send it to customer care later.

Hi hyprlnk543,

Are you pythonmail0007’s coworker?

No it is my other account only. I am the same person using both hyprlnk543 and pythonmail0007. You can close the issue as of now. If something comes up I will post again.