Installer Fails ~ CUDA 5.5.20 on GeForce GTX 780 Ti

I have the latest driver for the latest pretty much top of the line model of GeForce cards (not Quadro), and the current CUDA installer 5.5.20 (from developer.nvidia.com/cuda-downloads) reports…

“This graphics driver could not find compatible graphics hardware. You can continue installation but you will not be able to run CUDA applications.”
[Cancel deletes unpacked installer files.]
Here is what Speccy says about the graphics card
(which has NVDIVIA Driver 331.82-desktop-win8-win7-winvista-64bit-english-whql.exe installed)

Monitor
Name S27C750 on NVIDIA GeForce GTX 780 Ti
Current Resolution 1920x1080 pixels
Work Resolution 1920x1018 pixels
State enabled, primary, output devices support
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY1\Monitor0
Name AL1916W on NVIDIA GeForce GTX 780 Ti
Current Resolution 1440x900 pixels
Work Resolution 1440x900 pixels
State enabled, output devices support
Monitor Width 1440
Monitor Height 900
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY2\Monitor0
NVIDIA GeForce GTX 780 Ti
Memory 4294966272 MB
Memory type 2
Driver version 9.18.13.3182
LogMeIn Mirror Driver
Memory type 2
Driver version 9.18.13.3182

Why is that should it not install Cuda Dev tools?

Is it possible to replace the Display.Driver folder contents with that of the 331.82 files?..
so from …
C:\NVIDIA\DisplayDriver\331.82
replaces …
C:\NVIDIA\CUDA_5-5-20\Display.Driver

also alternatively can I just go ahead and run the CUDA installer?..
NVIDIA NVTX Installer.x86_64.Release.dev.15038332.Win64.msi
in …
C:\NVIDIA\CUDA_5-5-20\CUDAToolkit

or should I wait or hack in the Hardware IDs to enable the installer?
[Note I copied the unpacked installer before “Cancel” deleted the files.]

Oh maybe I just should run this one?


No that’s the same file cuda_5.5.20_winvista_win7_win8_general_64.exe !

I really don’t have a clue here, thanks.
All I know is it won’t install but should cause I’ve got the right hardware for sure.

Hello,

The same happens to me.
I have also a GTX 780 TI graphic card, which is not recognized during the installation as a CUDA device.

Any ideas on that?

Thanks

-Klaus

Yep Same for me, also on the 780 Ti :/

I think the 780 Ti is just not supported right now, it’s fairly new, as of now it isn’t listed here:

However, if someone can find a workaround, that would be tubular

Seriously, I can’t believe this.

I need to whine now.

I am on a deadline. Well, two weeks. I am working with Lightwave 11.6. I need to make a two minute video. It needs to look awesome.
Lightwaves own render system is Slow. To get awesome out from it, is like a climb on a mount everest and then do it again. Few more times. So, i thought I’ll buy a Kray render. Luckily I didn’t since it makes only good stills, but crappy animations, everything is just misplaced and I should go once again learning the whole systems tweakings. No thanks.

I tried to avoid going into Octane render, since I’d need to change my video card. But, it’s just so awesome. So I went. Then I bough GTX 780 TI, yippii, finaly I can render all the stuff.

Now, it is not supported with CUDA.

I have started doing cgi in 2004. It has always been like this. Does this continous stream of FAIL with these systems never end?

That said, phew, I hope the 780 ti will supported by the end of next week. Otherwise, i am effin srcewd.

Thanks. Serious Money Lost!

The Geforce 780Ti is released after CUDA 5.5. Please install the latest driver 331.82, then install CUDA toolkit 5.5 without driver coming in the package.

The installer reported Nsight Visual SE 3.1 failed
Cuda Docs Installed
the rest Not Selected
but I don’t recall that seeming right either.
It says Not Available I guess because no Visual Studio?!
Just trying to get rootbeer tests to work.
I had linked against the bin in a duplicated copy of the self destroying installer while it was installing and unpacked.
Your suggestion it would not cause problems had led me to try the…
NVIDIA NVTX Installer.x86_64.Release.dev.15038332.Win64.msi
also found there (aka manually running a portional installer hidden in the archived installer).
It’s only 1MB and Ionly needed the bin/nvcc.exe 311KB with DLLs potentially I suppose.
That completed and goes to a remove option, but even with custom where it put it is unclear.
Searched Programs and Files and Windows?
only found docs
C:\Program Files\NVIDIA GPU Computing Toolkit
running nvcc.exe from command line says not found so it didn’t get added to the path?

Any news on how to solve this?? I`m having the sabe problem here…

thanks!

I had the same problem, but with a GV-N660OC-2GD Gigabyte video card. I uninstalled toolkit 5.5 and returned to previous version, 5.0. This one wors with the latest driver 332.21 too. )Problem solved.

I had the same problem, but with a GeForce GT 750M

Same problem with GeForce GTX 660 Ti.

Is there any idea on when Cuda 5.5 is going to work with the 780 Ti? I had to revert to the version 5 driver and CUDA was the only reason I bought this card. I had driver 331.82 installed and can verify this doesn’t work the CUDA installer just says it can’t install the drivers. I upgraded to driver 335.23 and still nothing. Moderator any ideas?

Additionally the installer for 5.5.31 say "This graphics driver could not find a compatible graphics hardware. You may continue installation, but you will not be able to run CUDA applications.