Iray Render


I just installed Omniverse and wondered why Iray is greyed out. Any idea how to enable it?

Hi @chris75

We have separate launch scripts to run Create in different modes.

Can you you try running the Iray bat script from your Create installation folder?

It should be in your User/AppData/Local/ov/pkg/create2020.3.0.rc-1 folder. If you installed to a different directory, you can check the Launcher Settings for Create to see where the installation path is.

Hi Chris,
In Create there is an AppLauncher under the “Help” entry.
Check the attached video - should be easy to enable.

Have fun


Hi, the video helped me to solver the issue. Thanks for your help.


thank for the video but Iray it’s a magenta ^^

i have a Quadro RTX4000

Hi Wawaron94. I have created an internal ticket (for your reference OM-28823) for the issue you are seeing.

1 Like

hello Wendy,

Merci beaucoup

The magenta is shown if there was anything wrong when loading a material. In this case the scene have textures that use a version of the DDS (Direct Draw Surface) image format that Iray does not support. This has been fixed in the meantime and will become available in a future release. If you load a scene which use other texture image formats like jpg, png, etc, they should load fine.

1 Like

hi jhedstrom,

I test omniverse with the scene of the marbrertx but I will not participate in the contest.
In my company I introduced Iray for Rhino and I want to see if omniverse with iray can be an option


Hi Afuchs,

I had the same issue with Iray and your video resolved it.
I tried the same with the Hydra renderer, and it kinda worked, but it’s stuck on Hydra Storm + White mode, and I can’t change to any of the other renderes, unless I set iray as the default again.

Is this behavior normal?