Isaac Sim crashing when trying to run a stand-alone application

When I run:

./python standalone_examples/api/omni.isaac.franka/

I get:

2023-10-05 13:14:41 [6,001ms] [Warning] [omni.ext._impl._internal] -> <class ''>: extension object is./ line 41:  6101 Segmentation fault      (core dumped) $python_exe "$@" $args
There was an error running python

I’ve included the console output and the kit log. I thought perhaps it was an NVidia driver issue, so I installed the latest version, but that didn’t help.

Isaac Sim itself runs fine – I only see this when trying to run a stand-alone app. And the crash seems to happen as soon as:

from omni.isaac.kit import SimulationApp
simulation_app = SimulationApp({"headless": False}) # we can also run as headless.

Is run, so it’s not the actual code of the application that is the problem. Any ideas?

kit.log (575.4 KB)
isaac_sim.log (72.1 KB)

Update 1: Erasing “~/.cache/ov” didn’t help.
Update 2: Uninstalling and Re-Installing Isaac Sim worked.
Update 3: The problem is back after trying to run my own stand-alone application. Now running standalone_examples/api/omni.isaac.franka/ crashes again.