Isaac Sim Installation not Terminating

Hi,
I have a Ubuntu 20.04 system with CUDA 11.2 and NVIDIA GEFORCE MX250 GPU. Since I do not have 18.04 Ubuntu, I installed the Isaac Sim 2021.1.1 Open beta - Container and then followed the instructions here under ‘Running Isaac Sim’. NVIDIA NGC
After executing step 4, I’ve been getting this message repeatedly for the last one hour.

Is this normal? Am I doing something wrong?

Hi, the MX250 is not supported. Isaac Sim requires an RTX capable GPU. See Isaac Sim Requirements.

Hi, I do not have an RTX GPU, but I have a pretty powerful computer with GTX 1080. The internet says that GTX 1050 is just as powerful as the RTX 2070. Will that work?

The GTX 1080 is not supported too. You can try running in the cloud with a T4 GPU and stream it to your PC. See Cloud Deployment.

Thanks for your reply. As you suggested I followed all the instruction here Native Workstation Deployment — Omniverse Robotics documentation
After setting up and connecting to the AWS machine successfully through SSH, I followed
Native Workstation Deployment — Omniverse Robotics documentation
When i ran the docker run command however, I repeatedly get this error “docker: Error response from daemon: OCI runtime create failed: container_linux.go:380: starting container process caused: process_linux.go:545: container init caused: Running hook #0:: error running hook: exit status 1, stdout: , stderr: nvidia-container-cli: initialization error: nvml error: driver not loaded: unknown.”
I see that many people online get the same error. Some suggested to change the version of docker. I tried that but the error message still popped up. nvidia-smi command doesn’t work either. All the specifications are exactly according to the Isaac sim aws requirements tutorial.

Hi, just tried and it works. Just checking if you are using the AMI with this name: “IsaacSim-Ubuntu-18.04-GPU-2021-05-25”. It should be running docker version 20.10.6.