I've encountered a loop login problem with ubuntu using Jetson AGX Orin

When using the Jetson AGX Orin, a third-party sensor driver is installed, and according to its official reference, when using
After adding the user to the dialout group with the command

sudo usermod -G dialout -a $USER

newgrp dialout

I restarted Orin, and then I encountered a loop login problem that returned me to the user login screen, no matter how I entered the correct account password.
If I enter the command line interface, but press ctrl+alt+F2 to F12 the operation will enter a black screen interface (is completely black screen, without any cursor), and then press ctrl+alt+F1 will return to the login graphical interface. Therefore, it is impossible to enter the command line interface.
Rebooting does not solve this problem.
I also tried to use recovery mode, that is, press and hold the recovery button and then press the reset button and release recovery, Orin restarted, but and the problem was not solved.
Has anyone had this problem? What should I do?

Recovery mode is to put the board in a state where you can flash it from skdmanager.

Thus, it won’t recover anything if you don’t reflash the board.

The desktop gui is sensitive no matter what platform you are using.
If you just want to access the board, you can use the method from this website.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.