Jetson AGX stuck on Nvidia logo and does not able to boot

It is a new AGX and I was able to play it but after a week I am not able to boot it.
at first, I see just the NVIDIA logo after a few seconds, The screen becomes black and after a few seconds again I see the NVIDIA logo, it is always repeated doing this.

I tried to re-flash the sd card, but no luck.

Hi @lyang1
could you providee output of executing of df -h at the host pc? M inimum 50gb should be available for successfull flashing;
Also could you reflash the boards from command line adding your user email address to the line provided below?
Also customizing the install and download paths so that it wil match some folders at your host PC?

sudo sdkmanager --cli  install --user ****** --logintype devzone --product Jetson --version 4.4 --targetos Linux --target P2888-0001 --flash all --targetimagefolder /home/***user***/Downloads/nvidia/installation_agx --downloadfolder /home/***user***/Downloads/nvidia

* point out the values that will ned to be customized

Hi Andrey,

Per df -h:
Filesystem Size Used Avail Use% Mounted on
udev 7.8G 0 7.8G 0% /dev
tmpfs 1.6G 9.6M 1.6G 1% /run

Below is my Hard drive that installed Ubuntu:
/dev/nvme0n1p11 50G 28G 20G 58% /

tmpfs 7.8G 137M 7.7G 2% /dev/shm
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 7.8G 0 7.8G 0% /sys/fs/cgroup
/dev/nvme0n1p1 496M 69M 428M 14% /boot/efi
tmpfs 1.6G 60K 1.6G 1% /run/user/1000

Below is my SD card:
/dev/sda1 114G 15G 95G 13% /media/eric/239f3029-4825-443b-972e-4392c57f5749

However, as I said, I was able to write an image to use my AGX, and I also tried tensorRT on my AGX. So, this is not an issue in my opinion.

I just tried :
sudo sdkmanager --cli install --user my/email --logintype devzone --product Jetson --version 4.4 --targetos Linux --target P2888-0001 --flash all --targetimagefolder /home/eric/Downloads/nvidia/installation_agx --downloadfolder /home/eric/Downloads/nvidia

this direct me to sdk manger:
[sudo] password for eric:
SDK Manager is already running; please use the running SDK Manager instance.

Once I finished writing the image, still the same issue.

I also attached the screen shot for you

@Andrey1984 Thx for your help, let me know if anything else I can do.

/dev/nvme0n1p11 50G 28G 20G 58% /

obviously there is no enough space to conduct the operation?
at least 50gb should be required
when using the sdcard with 95 gb, make sure to point two path to the sdcard folders, in the command below:

sudo sdkmanager --cli install --user my/email --logintype devzone --product Jetson --version 4.4 --targetos Linux --target P2888-0001 --flash all --targetimagefolder  /media/eric/239f3029-4825-443b-972e-4392c57f5749/nvidia/ --downloadfolder  /media/eric/239f3029-4825-443b-972e-4392c57f5749/nvidia_download

Hi lyang1,

Are you flash image on SDCard or emmc or NVMe?
If you are using SDK Manager to flash image, it will flash on your emmc.
Please share the uart log for check. Thanks! (121.2 KB)

@carolyuu I attached the logs for your reference. Thank you.

Hi @Andrey1984 thank you. Great comments, I tried using the SD card, but still no luck.

Still, as I said, I was able to play it for a week, then died, so sad.

could you extend what were the outcomes with the sdcard attempt, please?
you may also try to uninstall the sdkmanager package, installatinos, all downloaded content & try again
do you have by any chance some other Host PC to try with?


Maybe you need to read this page first to understand what logs we need for debug.

I notice your board has been flashed correctly so the log from host is not needed anymore.

It means the zip file you shared cannot provide further help. Please dump the serial console log from device.