Jetson AGX XAVIER failing to boot

Hello.
Recently I’ve tried to boot my Xavier, but it just showed black screen. Though it is showed via lsusb on my laptop.
I also tried to boot an SD Card image (with JetPack 4.4) - a bit more progress, because it showed at least Nvidia logo, but still failed to boot and restarted every time. Please, see logs attached. Any help would be appreciated.
boot-without-sd-card.log (99.4 KB) boot-with-sd-card.log (5.6 KB)

Hi,

Why do you try “sd card image” on a Xavier…? SDcard image does not support Xavier but only NX.

Hello. Sorry, didn’t know it is not supported.

Yeah, just read the title https://developer.nvidia.com/embedded/learn/get-started-jetson-xavier-nx-devkit#setup - it says “NX”. You are absolutely right.
So there are no other ways to boot on Xavier? @ricards.kuodis, please, look at this also.

Hi,

Is this your first time to use jetson AGX Xavier? or you have tried the official method to flash and boot your board already?

Before that I have installed JetPack 4.4 (flashed OS) through SDK manager. It was successfull.

We can support boot rootfs from external device. But the kernel and other components will be still on emmc.