Jetson Xavier AGX - booting problem


I could use my Jetson AGX xavier, although there was „Failed to start PM2 process manager” when booting. Maybe it was a reason why I couldn’t run some apps/processes on my Jetson. That’s why I decided to reinstall the system. I have tried to do that using two methods but I failed. I finally decided to boot it using third method (to insert an nvme ssd disk. And after inserting it and pressing power button it was only black screen. Even If I removed the ssd disk there is still just black screen when booting. Has anyone had a similar problem? How to solve it? What did I do wrong? Cause in the video „booting jetson from ssd” the jetson reads inserted ssd without any problems :(


This topic belongs in the Jetson category so the support team has visibility

I have moved it over for you.

Tom K

I would suggest you can tell what is the exact method 1,2 you tried… No one else would ever know what you’ve done unless you tell…

If you never tried sdkmanager before, then please try it…

Thank you!

1 Like

I had tried to boot it from sdk manager and from USB. I failed trying both methods. That’s why I decided to buy ssd disk to boot as any other computer/device. Unfortunately, it even worsened the situation

What can I do now? I have a black screen no matter If I have ssd inserted or not.


You can try to do the real debug and share the real helpful info.

  1. Are you using AGX Xavier devkit or some custom board? Or you don’t know?
    Which jetpack release are you using to flash here?

  2. First, you said you tried with sdkamanger, so did it successfully flash your board or not? Or you don’t know?
    If you don’t know, how about you export the SDKM log ?

  3. Second, if it flashed successfully with sdkmanager, then do you have a boot issue here? If you don’t know then please use the uart serial console and share the boot up log.
    NVIDIA Xavier - Serial Console

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.