Jetson Nano 'Bo1' will not boot upon plugging in or with power button

The company I work for is working on setting up studies with the nano and a camera. We purchased one nano for testing. The Jetson Nano Developer Kit. We got everything up and running as expected, and purchased 10 more to begin provisioning and rolling out. These 10 Nanos are different than the first. After Trumany sharing the proper models, We received the ‘Bo1’ and the first model was the ‘A01’. The issue with the Bo1 is that it will not power on, the LED light is on the motherboard, but it will not boot into the OS. I have tried the SD card and cables from the successful A01 setup, still no go.

Is there anyone who has used this R5 ( with 2 camera connectors rather than the power pins. ) and has been able to get it to power on successfully. If so, what have you done to get it to power on. The motherboard led light is on, but will not power the device to boot up.

Also, is there a way to ensure we receive the correct model when making this purchase? I do not want to do a return just to receive the same exact device.


Hi, there are two kinds of dev kit with different carrier board, A02 and B01. The power button pin is on connector J40 in A02 and J50 in B01. You can check this doc for detail info: https://developer.nvidia.com/embedded/dlc/Jetson_Nano_Developer_Kit_User_Guide

Thank you for sharing this doc, I was struggling to find a detailed layout for model B01. This does help as I can now find the pins that were being blocked by the case we purchased. But this still does not resolve the issue of the device not booting up.I moved the jumper to cover both pins so The LED light is on the motherboard, sd card inserted, HDMI plugged in but still nothing. I even tried to use the SD card and power/cable as the first successful Model A01, still no good. I plugged the new sd card and cables into the old model a01, everything boots fine. Am I missing something for the B01 that is not allowing it to boot up even thought the board has power?

Also, I have updated the question with more appropriate names and issue now that you have shared the proper models with me.

Hi, are you using new modules on A01 dev kit? If so, it will not work as they are not pin compatible, you need a new dev kit or make a custom carrier board based on the docs in DLC. https://developer.nvidia.com/embedded/downloads

I am not using any of the A02 parts for the b01 dev kit. The bo1 kit comes with a the board and module/heatsink attached. I move the jumper that is halfway on, plug in power supply, the led light comes on, but it will not boot, even with the same power supply / sd card / hdmi as the A02 which works without issue. If you are referring to the header pin extender module, I do not have any for the bo1, because this is an additional accessory that comes with a case, not the kit. Also, upon testing this extension module, it is not required for the A02 to boot. Everything I have read says to do exactly as I have with the b01, and once the led light comes on, the device will kick into boot mode.

I had the same problem, I hunted down the B01 docs and without doing anything to any jumpers on J50 it is set to boot, mine didn’t. I tried setup the jumpers, still nothing. I called and spoke with a tech then was told ‘Someone will e-mail you an RMA’, I haven’t heard from anyone since and its been a week. I’m sure they know I exist since I’ve emailed them several times trying to find out the status of the RMA.
Finally I just ordered a second one, one can only make excuses for so long as to why I couldn’t say yes or no to if it will work for our project.

1 Like

The board is auto power on default, if you had followed the guide, but it can’t boot up still, it might need RMA. This link is for RMA process: https://developer.nvidia.com/embedded/faq#rma-process.

If he did what I did: remove SD from a working Nano, insert into new B01, LED lights but no boot. I just received another B01 I purchased while waiting on an RMA (never got it) and when it did the same thing as the first Nano I figured you had released a new OS image that the B01 needed so I downloaded the same version again, created a new SD card and this time the B01 booted! The first B01 that was waiting for a RMA works too.
Why didn’t the tech support person tell me swapping an SD card won’t work? I explained that I had removed the SD from a working Nano and plugged it into the B01.

42 years of working on computers and I’ve never seen this before, you can’t boot until you use a new img.
Setting up a working environment then imaging it to an sd card will not work?
You should use another method of getting the user to accept EULA, this is going to cause you issues and user good will.