Jetson Nano & Silex WiFi Halow module

Hi everyone. I just got my SX-NEWAH-EVK and I am testing on the Jetson Nano.

Does anyone work on it before and would like to share some experience on it?


I am moving your topic to the Jetson forums for better exposure.


Silex Technology has a development platform for Jetson Nano here: LP: Application Note - SX-NEWAH Evaluation with NVIDIA Jetson (Building the Driver)

Please check if this can help.

I am using Jetson Nano 4GB instead of 2GB from the manual. Do they follow the same instructions?

Suppose it should still work.

The error message appeared when I was following step 3,
/opt/nvidia/jetson-io/ -n SX-NEWAH-EVK

in the DTS file provided by the user manual,

overlay-name = “SX-NEWAH-EVK”;
compatible = “nvidia,p3542-0000+p3448-0003”;

the compatible string seems refer to jetson nano 2GB?
Should I change it to match the 4GB board?

Plesae just get it a try.

I tried, still having the same error. Does anyone work on 4GB jetson nano before?