Jetson TK1 gets stucked on boot with message “Mount failed for selinuxfs on /sys/fs/selinux: No such file or directory”

Hi all,

I’m trying to bring back to live an old Jetson TK1 board but with all supported L4T versions, from 21.4 up to 21.8 it get stucked during boot with message “Mount failed for selinuxfs on /sys/fs/selinux: No such file directory”.

I’m currently using the the “” script to flash the system on the board (no Jetpack version works for me) and, as from suggestion in another thread Jetson TK1 OS installation ERROR I verified that selinux is not included in my host system (Ubuntu 14.04 LTS).

I found another thread on this topic where the user linuxdev gave some tricks to solve this (Why my tk1 board can’t boost the linux system, always abort at upstart ?) but neither it drove me towards a solution.

Is there some other attempts I can do to get out of this ?

Please try to use JetPack 3.1 to reflash your TK1 to see if can work.
JetPack 3.1 link: JetPack-L4T-3.1 installation failed - #20 by WayneWWW

It was the first attempt I did.
I fell back on the “” solution because no one of the Jetpack for TK1 works for me (Actually I tried all Jetpack, from 2.0 up to 3.1)
The more recent ones (3.0 and 3.1) returns immediately an error on the progress bar of the Component Manager.
The oldest JetPacks stay for a while on “Downloading update lock”, then return error.
The JetPack 2.0 uses different message: “Downloading manifest file” but the result is the same.

I read a lot of threads about this problem but also in this case no solution seems to exist.

EDIT: I’ve just tried the jetpack from the link you posted. it works !! Thanks.

Have you checked the link kayccc just shard? That is the new tarball of jetpack3.1.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.