Jetson Tx2 Probing Target Board Failed

Hello,

I am trying to flash my NVIDIA Jetson Tx2 with L4T Version 32.4.3 and I am running into the issue where the probing of the target board fails. I am running on a host OS with Ubuntu 20.04.1 LTS. I successfully put the Jetson into Recovery Mode and it is found when I run the command ‘lsusb -d 0955:7c18’. I am also using the micro to USB cable that came with the Jetson.

Thank you

Is it possible for you to use 16.04 or 18.04 host? 20.04 host is not listed on our supported host system.

I tried reverting to 18.04 as suggested but to no avail. Still the same issue with the target board unable to be probed. With SDK Manager I do not have enough space on my Linux filesystem to install the Jetpack.

Are you sure this space issue doesn’t affect your flash?

There were no errors thrown when I attempted to untar the L4T and rootfs manually and flash. The storage issue occurred when I tried flashing through SDK Manager. Would an error have been thrown had there been a lack of space when using the other method?

Please read this page and provide the log from uart during flash.