Jetson TX2 Share Wifi Problems

I want to connect to the Jetson TX2 via Wifi to operate it via ssh. This works when I connect the Jetson to the available wifi at the lab. However, I want the Jetson to distribute its own hotspot to which I can connect with my laptop. I created the hotspot like so: https://askubuntu.com/questions/762846/how-to-create-wifi-hotspot-in-ubuntu-16-04-since-ap-hotspot-is-no-longer-working I tried with several devices to connect to the hotspot. but all of them failed without any error message. Is this a known issue with the jetson. Creating such a hotspot on a laptop works fine.
Thank you and best regards

Please refer to https://devtalk.nvidia.com/default/topic/1038678/jetson-tx1/wifi-ap-mode-not-working-with-l4t-28-2-1/post/5277400/#5277400

Hey Wayne,

thanks for the answer. I have the same issue and with your advice it was possible to share the network and getting access to the TX2.
My question goes a little bit further: The Jetson has now a random IP adress, but i need to specify the IP-adress because the jetson is in another network with different components. Who can i specify IP Adresse, Netmask and Gateway in an Hotspot Wifi?

betznxqsv,

The ip address should be assigned by dhcp server.

1) Install isc-dhcp-server Install isc-dhcp-server (sudo apt install isc-dhcp-server) 
2) Edit the file /etc/default/isc-dhcp-server and set INTERFACES like this:
  INTERFACES="wlan0" 

3) In /etc/dhcp/dhcpd.conf Find below lines and put # before it. It should look like after editing 
  # option definitions common to all supported networks…
  #option domain-name “example.org”;
  #option domain-name-servers ns1.example.org, ns2.example.org;
4) Again comment out following lines too 
  #default-lease-time 600;
  #max-lease-time 7200;
5) Add following lines at end 
  subnet 10.10.0.0 netmask 255.255.255.0 {
          range 10.10.0.2 10.10.0.16;
          option domain-name-servers 8.8.4.4, 208.67.222.222;
          option routers 10.10.0.1;
  }
6)In /etc/network/interfaces, Add below 
  auto wlan0
  iface wlan0 inet static
  address 10.10.0.1
  netmask 255.255.255.0
  wlan0 is your wireless interface. Change it accordingly.