Jetson Xavier NX Developkit increase used memory

Hello.
I use Jetson Xavier NX Developkit(8GB) right now. I found out increase used memory(RAM) at NX Devkit. The NX Devkit just write Jetpack4.4 image to SD card and connect a monitor/keybord, do initial setting , run command “$ free”. And wait for a while, I run command “$ free” again. Then I confirmed increase 20MB on used memory(RAM). I tried other NX and SD cards, but similar result. (I tested for 48 hours, then confirmed increase 400MB on used memory.)
Is this happened because of Devkit? Or did I wrong something? Please tell me solution.
For your information, I have plan to use Jetson Xavier NX(Product). So if don’t happen on Product version, I don’t care that.

We haven’t experiences that issue from other developers, please try with the latest JetPack 4.6 again.

Thanks replay kayccc,

We haven’t experiences that issue from other developers

I thought that… I can’t find similar document.
Actuary I did try JetPack 4.6 in NX(Developkit). Then I confirmed to happen same thing.

The data listed below.(Mem:used value)

[date], [time(hh:mm)], [used Mem value]
2/8 , 03:58 , 1784592
2/8 , 19:51 , 1993492
2/10 , 03:28 , 2263156
2/14 , 19:25 , 2992624

BTW, Jetson TX2 Products don’t happen that.
Is there bad combination about SD card? I use what HIDISC Corp release.

Do you have any process running over the background?

Thanks WayneWWW,

Yes. Something like “Xorg” and “systemed” etc. If you would like to confirm detail, I will write output result!
Intentional running is only “$ free” command.

Hi,

Did you always put device in idle state or you have done some suspend/resume?

Hi,

Yes, I always put device, a keyboard and a monitor.

As a side note, I set Blank Screen → “Never”. Sorry I forgot to say.

Did you always put device in idle state or you have done some suspend/resume?

Yes, I always put device in idle state a few weeks.