Jetson Xavier NX not booting

I have a Jetson Xavier NX development kit and I got it online and it was working, using the download SD card image. I let the system sit for several hours running the OS, but no applications. Then several hours later I came back and the screen was black (which would be correct), and I went to wake up the device, and it did not. Then I cycled the power on the board and it never came back up. I have since reloaded a new SD card with the same base image and it did not boot.

The SOM is warm on the heatsink, but not hot.

Any ideas?

hello JohnLusher,

please setup the serial console and gather the bootloader logs for reference,
you may see-also Jetson Nano Style - Serial Console - JetsonHacks for wiring the Tx/Rx.

I connected the UART RX, TX, and GND on J14 to my known good FTDI serial TTL interface with no communications upon power-up at 115K, 8, N, 1. I verified communications using my O-Scope and the cable works and there is no TX traffic from the Jetson.

After the above, I connected the recovery mode jumper Pins 9/10 and nothing happed upon power-up.

I also tried, to say I did, connecting Pins 11/12 to force power on, in case the auto-power on was not enabled for some reason.

The green power LED does illuminate on the PCB and if left for a period of time the SOM heatsink does get warm.

Currently the SOM has an SD card with the default image, which was loading the other day.

No electrical damage has occurred to the SOM or carrier. It was working well the other day and I had let the system sit to perform a system update. It was after sitting for several hours that this issue was noted. Since then, just sitting, the SOM will not boot or otherwise show signs of life. Out of the box it worked as expected. I placed the SD card in and it booted without any issue. Now, just after sitting for several hours, it appears to not want to boot at all. Do I just have a bad SOM?

hello JohnLusher,

is it possible to re-flash the target?
please download JetPack-4.6.1 and install the image to your Xavier NX,

So, is this just an image for the SD card? If so, then I have already tried reloading the SD card. At this point nothing boots at all, though it once did.

Is there a flash eMMC that I am reloading?


hello JohnLusher,

no, this is Jetpack SDK that include all the binaries and system image for the JetPack-4.6.1 release.

I did as you suggested and installed the JetPack SDK onto a new SD card. No nothing on the screen (HDMI) and no traffic on the UART console. Again, is the SOM damaged? I suspect that it is. I will have a new DK later this week and will be testing again. I expect this new kit will work. However, is there anything else to test on this SOM, or is this SOM dead.


Also, if you want I can send this DK to someone at Nvidia to verify it is not working.

hello JohnLusher,

you may swap SOM to your new DevKit for cross-validation.
if you believe that your Jetson product is defective, please contact the NVIDIA Customer Care team for the RMA (Return Material Authorization) process, thanks

Yes, I have confirmed it is not working.

hello JohnLusher,

thanks for confirmation, you may contact the NVIDIA Customer Care team for the RMA process.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.