Kernel panic-not syncing (constant reboot)


For about a year, my Jetson Xavier worked flawlessly and at one point all my services crashed. The device reboots every 5 seconds without being able to log in. There is a kernel panic and I don’t know what to do about it …

I used to dump the system to recover some data. After that I decided to reflash the device. But I didn’t succeed. Errors are constantly displayed during the installation process. Tried to install with sdk manager and

I’ve tried installing jetpack from 3 different devices with different Linux Ubuntu versions (16, 18, 20).

Reinforced the logs. (236.3 KB)

The error log looks like from mmc. Which means emmc may have something wrong.

You can try to dump the flash log from uart and see why flash process is not working.

Please note that what I am saying is the log from device side. So not your sdkm nor your screenshot log in attachment.

Also, when you want to paste log, attach it as a text file. Image or partial log are not good for others to check.