Xavier AGX Bricked ? Jetson cannot be flashed

Our Xavier ran for about 3 month non-stop and stopped working on its own (no output image/nothing).
The light turns on and is now detected by the SDK manager.
I flashed another one this week with success but this one won’t flash.

I put the SDK manager in manual mode with the xavier in recovery.
Then I get an error that the xavier is in a bad state but when I look at the log everything seems to go alright and then I get this error :
000000000d0d2c01: E> NV3P_Server: Failed to initialize partition table from GPT.

Followed by Failed flashing t186ref.

Is there anything I can do ?

Please dump full log “during flash” from

  1. Host side log.

  2. UART serial console log.
    NVIDIA Xavier - Serial Console

Hi WayneWWW,
Here’s two dump from yersterday and today…
It went further in the flashing progress bar but didn’t result to anything better at the end, still failed.

Not quite sure what I’m supposed to see in the serial console… nothing is showing up at any point…

SDKM_logs_JetPack_5.0.2_(rev._1)_Linux_for_Jetson_AGX_Xavier_modules_2022-10-18_10-44-29.zip (234.5 KB)
SDKM_logs_JetPack_5.0.2_(rev._1)_Linux_for_Jetson_AGX_Xavier_modules_2022-10-19_13-03-51.zip (157.6 KB)


The problem in serial console is more related to your setup. Even a dead board is able to dump serial console log.

If log didn’t come up with minicom, please try to use other tool. For example, picocom.


Something was up with minicom and tried with picocom and it worked.
So here is the dump while it was flashing.

If the emmc is corrupt, will it be beyond repair?

Xavier_console_dump (11.3 KB)


Just curious, have you tried to flash with jetpack4.x?

It was previously on a jetpack 4.x and stopped working… I have not tried this version since… I will have to install a previous version of ubuntu to try it…

Is there any chance that it would change something in the booloader or something else and could be why it won’t flash ?


I think it is worthy trying jetpack4.x at this moment.

Is there any chance that it would change something in the booloader or something else and could be why it won’t flash ?

I would say no need to think about this… just try jetpeack 4.x and if even that got failure, then need to RMA this device.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.