L4TLauncher: Attempting Recovery Boot


After messing around with extlinux I’ve found myself continuously booting into recovery mode.

I’d like to return to direct boot and tried to follow the instructions here: Orin Nano won't boot. "LT4Launcher attempting recovery boot", but the options and steps are not available on UEFI menu.


What things are missing there so that you cannot try it in UEFI menu?


For example the instructions are:
Device Manager → NVIDIA Configuration → L4T Configuration → OS chain A status

However, this is what I get
Device Manager → NVIDIA Resource Configuration → L4T Boot Mode

I’ve tried every option in L4T Boot Mode, and none takes me to direct boot.


I guess it does not matter whether that option is there or not because your extlinux is already broken.

Try to reflash your board. The actual thing I want to ask is did you break the extlinux on purpose (e.g. you are doing some kind of test) or it just got broken by itself with no reason.

And which jetpack release is in use here?

Hi there,

I was just messing around with extlinux. I have a backup in there that I would like to use.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.