Lagging and duplication Bug/s for UE 5.3.2 (plugin ver. 203.0.189.bdf16ce9)

So for some reason the UE 5.3.2 editor has been lagging a lot when moving objects around (heavily populated map with meshes etc.) which is the first issue.
The second is that whenever I duplicate a mesh in a map it would create a duplicate of the mesh but it will be completely white as opposed to the mesh it gets duplicated from which has a texture material and deselecting the mesh and reselecting the new duplicate it will show me that the static mesh is some UE default cube which i cant find anywhere in the explorer.

I have noticed that UE has been disconnected from the localhost server, so i had to reconnect to it (it also turns out that my previous username for the localhost suddenly wasn’t working and i had to create a new one, after making a new one and looking at the nucleus there was only the new username).
Sadly that didn’t change anything.

Last option was to disable the UE plugin and that seems to have fixed the issue

Let me ask someone and get back to you

@general_dragosh In the cases where you were seeing lagging, was this when you had a standard Unreal level open with no Omniverse USD actors, or did you have a USD stage open?

Yes, I was experiencing lag in a Unreal level without any Omni USD actors in the level.

I use only Unreal standard level without any Omni Actors, as I only use Omni to transfer over models from blender (swords, shields, etc.) which i convert/save to a mesh to use in actors.

Hi general_dragosh, could you please save a Trace for us to look into the issue?
This’s how to save a Trace: Trace in Unreal Engine 5 | Unreal Engine 5.3 Documentation
You can select “Start Trace”, and then move objects to cause the lagging. At last, Select “Stop Trace” after you move objects.
please send us utrace file, thanks

For some reason I cant replicate it anymore.
If it happens again I’ll know how to record a trace in the future.

Great, thanks. Please enable “Stat Named Events” when you record a trace, it’ll help a lot.