Mesh objects are always invisible when reopening file


When I reopen any usd file, the visibility of mesh objects always change to invisible.

Then I have to change them to inherited all the time.
This setup behavior is too inconvenient when there are many objects in the scene.
Does anyone know how to solve this problem?

This seems very strange. You say it is happening on any usd ? I once you make everything visible and re-save and re-open it is still the same ? Very unusual. Where is this data coming from ? What software ? You should not have to toggle them one at a time though. Can you zip up a scene for us and send it over, so we can take a look ? Or record a video of how it comes in off, and you have to toggle everything back on.

Yes, it still changes from visible to invisible even I make everything visible and save then reopen it.
I tried to use another computer to open the same file, everything is visible and works normal.
So I don’t think the file is the problem. Maybe this could be caused by Create app settings?
This video includes two situations:

  1. Make a new scene then save it, the object will become invisible when the moment file saved.
  2. Open an old file. Everything is invisible.

if you could, please close out of all the OV apps and the ov launcher, so nothing is in memory. Then find your master OV installation folder. Inside there, there will be three folders. “cache”, “data”, and “pkgs”. If you could try to delete as much as you can out of the cache and data folders, effectively flushing them out. Then restart the launcher and the software and see if that helps.

Thanks for your help!
After cleaning the cache and data folders, this problem was solved!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.