Create is crashing when opening a certain file

I have a certain .usd file that can’t be opened no more.
I created the file in omniverse create/kit (meaning I imported assets and assembled the scene). I was basically finished and wanted to do the final renders when it crashed.
Each time I now want to open it either loads to 99%, loads another 5min and crashes afterwards, or it gives me the following error in the bottom left corner of the screen: getResourcesFromAccelStructDesc() failed for compaction size: 3551872 (the number at the end varied).
Screenshot (61)

I already tried collecting the assets and opening the thereby newly created file, but it still crashes. Also tried to import the usd-file in a new stage but same thing there.
Any ideas what I can do to make the file useable again?

Hi @d0ppegaenger! I’d like to open an internal ticket regarding this issue. There are a few things I will need from you.

  1. Computer Environment (OS, GPU, GPU Driver)
  2. Version of the application you are using
  3. The file you are having trouble opening

I previously used the gameready drivers. I tried Version 465.89 and 466.11. I also used Omniverse version 2021.1.0 and switched to 2021.1.1.
Neither of these changes fixed the issue. However, when I switched to the latest studio driver (version 462.31) it fixed the issue.

Do you still want further system information and the file or is it unnecessary now that it is fixed?

I no longer need the files if the issue has been fixed. Are you able to open your USD file?

Sry for the late answer. Yes I am. I didn’t have any further issues since then.

No problem. Thank you for letting us know!