Metahuman hair missing

Hi, when I exported the metahuman from UE5 to Omniverse, the hair doesn’t display. Is hair supported?

When you have the Omniverse Groom plugin enabled it will export USD Basis Curves for the hair. Unfortunately we have not yet refined either the curves or the materials/color to work properly in Kit/Create yet. Create can render curves, but we need to work on it for a great end-to-end solution.

Please see these two forum posts for more information about the basis curves:

Thanks, I enabled the Groom plugin but is still not able to display hair in Create. Is there some settings I need to configure?

…not able to display hair in Create. Is there some settings I need to configure?

You’ve gotten as far as we have at this point. No, we haven’t yet done the work required to make Groom exports display properly in Create. It’s possible that our BasisCurves aren’t formatted correctly for Create, but we haven’t yet spent the time to make this work properly.

I was wondering the same thing and found a solution.

1.) select the hair model in the Stage area.
2.) In the property field click the basis property and change it to bspline or catmullRom

It will be misaligned but the hair will appear.

1 Like

@cheyennerobinson that’s perfect, I am also seeing this same thing. Thank you for contributing!

1 Like

Thanks @LouRohan for this required Help. I am change the settings in omniverse. Hairs are retaining .It is good.
But Eyebrows, eyelashes, mustache and beard are not good for rendering in Ominverse compare to Unreal engine.

Because we just displayed the shape of the curves without any material. We still had much to do

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.