My Jetson AGX orin is not booting

i was making upgrade to my jetson AGX orin after reboot it refuse to boot again, and i have file inside without backup. i need help


What kind of upgrading were you making?
Would it still fail to boot after you change the boot mode?

If you cannot recover it, I’d suggest flashing to a USB/NVMe drive, and use it to boot up and access data inside the eMMC.

Good day,
I already flash it already but we have Jetson nano that is having similar problem and we can’t seems to have solved the problem, I will be glad if you guys can help.

Then please dump the booting log from the serial console.

I can’t get the log from the console
bit I have provided the image of the Jetson nano

If you cannot capture the log then there is little we can do.
The picture is of no help…

what is the best way to capture the log

Check this:

I was able to get the log

here is the console log

Please put the log in a text file.
Screenshots are not preferred.

here is the log

output.txt (32.7 KB)


Not Nano-SD or !QSPI-ONLY, check GPT table first ...
device_query_partition_size: failed to open partition sdmmc3_user:MS

How did you flash the device?
Via SDK Manager or the flashing script?

i haven’t flash the device, since the os crashed we can’t into it again. we really don’t know what to do

Please at least try re-flashing with SDK Manager.

I try doing that, it detected the Jetson nano but it refuse to show the version so I can’t continue to step 02… what should I do?

Is your Internet connection stable?
Or try downloading and flashing the BSP manually:

I will get back to you

Good day,
so I successfully flashed the Jetson nano, but it’s goes off each time I connect it to a monitor.
what can I do?

What do you mean with goes off?