No response Isaac Sim after pushing the launch button

I’m currently using RTX5000 and 16GB ram. I has installed ISAAC SIM(Release:2023.1.1) successfully through Omniverse Launcher. but here is no response when i push the “LAUNCH” button.
And also, I conducted “/home/username/.local/share/ov/pkg/isaac_sim-2023.1.1/isaac-sim.sh -v
I encountered “Segmentation fault”.
So, I attached the isaac_sim log file. My operating conditions are below.

Can I get some help? Please thanks in advance.
omni.isaac.sim.post.install.log (40.7 KB)

Plus, I assume that It is the recognition problem of gpu accouding to the trouble shooting guide.

I tried to remove the vulkan two icd folders then I got a GPU Foundation issue when i push the launch button.(refer to the attached image)
And also, I attach the new log file when I run execution command in therminal window.


kit_20240130_104837.log (795.7 KB)
Screenshot from 2024-01-30 13-48-31

Hi. Do you get the same error when running USD Composer?
Try uninstall the driver and remove/uninstall the vulkan files, then reinstall the 525 drivers.
If it does not work, try the 535.154.05 drivers.

Hi, thanks for your response. I follow it but it doesn’t work.
I remove the current driver and re-install the next drivers.

  1. 525.147.05
  2. 525.85.05
  3. 535.154.05

However, the problem still remains when I implemented Isaac sim both pushing lauch button and typing start command.
Please give some tips to solve it
kit_20240131_142503.log (765.8 KB)

Hi. Are you running natively with a physical monitor connected to the RTX 5000 or on a VM.
It looks like your display is not setup correctly.
Try running xrandr
If running on VM or headless, you need to correctly do the X forwarding.

Hi,
I directly connect my monitor to the RTX 5000.
I have attached the screen shot of “xrandr” command.
Please, give me some tips to solve this problem.

Thanks,

Hello, Did you successfully install CUDA?
you should use nvcc --version to check your CUDA installation
Link: https://www.youtube.com/watch?v=8i3BiWa5AZ4
From my experience, if you have CUDA, Cache, and Isaac Sim install then it should work fine.
Also, make sure that the CUDA version match with your GPU version