Isaac Sim 2022.2.1 Doesn't Start

I’ve attempted to install and reinstall Isaac Sim multiple times, but it simply won’t launch. I even tried launching it through the terminal, but unfortunately, no progress was made.

Hi, please share more details of your hardware and the full log.
Also try install Create or Code and test if that works.

Hi, I tried Installing Create and Code, but that doesn’t work too.

Legion 5 Pro 16IAH7H
Ubuntu 20.04.5 LTS x86_64
12th Gen Intel i7-12700H
NVIDIA Geforce RTX 3070 Ti Lapt
RAM: 16GB (1.6 MB)

@sanchitkedia1998 - The min. RAM requirement is 32 GB for either of the apps to be supported. You can find the requirement in the docs link below:

I meet the same problem,
CPU:AMD R9 5950X
Ubuntu 20.04

what could i do?

I am having similar issues.

CPU: AMD 3950X
GPU: RTX 3090 Ti
Ram: 32 gb
Windows 10

When I try to launch Isaac Sim it pops up with a grey box with no options. After enabling the auto-start feature in the config json file, it begins to launch and then during the boot-up it shows the following errors:

I cannot find any information out about this error online. I downgraded my driver to be 528.24 with the same problem. I also upgraded to 536.23 and 535.98 (Studio) and the same issue continues to occur. Something with
“CreateSwapChainForHwnd failed” and I cannot seem to get to the bottom of it. Thank you!

@sanchitkedia1998 Thanks for the logs. I do not see any driver info or errors in the Kit logs. Can you share the output of nvidia-smi?
You may need to reinstall your drivers using the .run installer.

@2361098148 @charlie.hanner Please share you full logs.

Thanks. The nvidia-smi output looks ok. Please try reinstall the .run drivers.