Isaac Sim not launching on GTX 2080 Ti

Hi,

I would like to try Isaac Sim but I don’t manage to run it. This is why I am doing this message.

If I try to launch Isaac Sim from omniverse, it opens a terminal and a black windows.After 5s (while the terminal is running) the terminal and the windows crash. Also, even by using a RTX 2080 Ti, omniverse say “required driver for omniverse compatibility”.
nvidia-smi give me :

Thu Oct 28 19:24:12 2021
±----------------------------------------------------------------------------+
| NVIDIA-SMI 460.67 Driver Version: 460.67 CUDA Version: 11.2 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
| | | MIG M. |
|===============================+======================+======================|
| 0 GeForce RTX 208… Off | 00000000:03:00.0 On | N/A |
| 25% 33C P8 21W / 250W | 572MiB / 11018MiB | 1% Default |
| | | N/A |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: |
| GPU GI CI PID Type Process name GPU Memory |
| ID ID Usage |
|=============================================================================|
| 0 N/A N/A 1510 G /usr/lib/xorg/Xorg 26MiB |
| 0 N/A N/A 1791 G /usr/bin/gnome-shell 92MiB |
| 0 N/A N/A 2157 G /usr/lib/xorg/Xorg 226MiB |
| 0 N/A N/A 2267 G /usr/bin/gnome-shell 67MiB |
| 0 N/A N/A 3210 G /usr/lib/firefox/firefox 145MiB |
| 0 N/A N/A 3488 G /usr/lib/firefox/firefox 2MiB |
| 0 N/A N/A 4402 G /usr/lib/firefox/firefox 2MiB |
| 0 N/A N/A 4548 G /usr/lib/firefox/firefox 2MiB |
±----------------------------------------------------------------------------+

Moroever , I try to run Isaac sim from : NVIDIA NGC I have the same issue. I join my full terminal log in a txt file.

I would be happy to get some help or maybe some pointers, to understand if I am missing something or if my specs are enough ?

Thank you

Guillaume

log_terminal.txt (106.6 KB)

Hi, it looks like your CPU may not meet the minimum specs. Please take a look at our system requirements: Isaac Sim Requirements — Omniverse Robotics documentation.

Hi,

thank you for your fast answer, it is really appreciated.

Indeed I don’t have the best CPU but it should be enough as it is a “Intel® Core™ i7 CPU 950 @ 3.07GHz × 8”.

Would it be possible to confirm if it is enough or not ?

Thank you

Hi. The error in the log indicates an error with the CPU. We recommend an minimum of Intel Core i7 (7th Generation). The Intel i7 950 is a first generation.