Nothing shown in vieport

Card: RTX 6000

*Driver was updated to the latest one

Hello, I just see a blank grey viewport. Tried to create cubes or import custom meshes. I do see them in the layers just not in viewport… Tried to reinstall everything (cache and create) with no luck. Also tried to run the single GPU launcher - the same…

Thank you!

Ok, I found a problem. There were a lot of crashes and for example, IRAY version isn’t loaded at all. I check the log and found that Omnioverse trying to locate files on the ‘D’ drive. The thing that I didn’t have one. I have c, a, and b. Omniverse was installed on A drive but still for some reason wanted to find files on D. Maybe you should check this out. I renamed the drive to D and reinstalled the packages. Working fine now.

Thanks!

Same here! I can’t run Omniverse Create under Radeon RX 5700 XT. Is this normal? Or is Omniverse “Create with Marbles” contest limited only to NVIDIA GPU users? Nothing shows up in Viewport even though I installed and opened the proper USD file.

Hi @hieronim.januszyk

The Min Spec for GPUs for Omniverse Create is a GeForce RTX 2070 (Yes, Nvidia GPUs of a min type). You can view all the requirements here: Omniverse Create Requirements — Omniverse Create documentation