Nothing renders in Create

I have a question it bothers me for a while.
When I opened a USD file, nothing renders in Create.
But it can render a new file that has not been saved.
How can I resolved this problem?

GPU: GeForce RTX 2070
GPU driver version: 527.56

Hello @emily-kuo! Unfortunately, your GPU doesn’t have the Ray Tracing Tensor cores that are required to render in Omniverse. You can take a look at our technical requirements here: Technical Requirements

Hi @WendyGram ,
Thanks for your reply!
I tried another computer with GeForce RTX3060, and Create worked.
Is there a potential problem if I am not using GeForce RTX 3070?

Hello @emily-kuo
Is this happening consistently? It may be that driver shaders were compiling, you can see a warning in the console such as:

[Warning] [] Waiting for compilation of ray tracing shaders by GPU driver

Nothing will render until driver shader compilation is finished. Driver shader compilation usually occurs if you have changed drivers.

Hello @PhilippeR
I didn’t found this warning console in log file.
Here is my log:
kit_20230208_090450.log (1.5 MB)

This question had been solved!
It wasn’t caused by GPU.
Check this topic to get more info:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.