Nvidia Driver problem...RTX3080 12GB 220A

Hi everyone,
I have problem on installing 510 / 515 drivers for this GPU (510+ supported this GPU only) on Ubuntu. tested with 2 different kernel on Ubuntu 18 LTS and 22 LTS…no luck… “no devices were found”
I had same problem before but I could solve it (for 3080 10GB) via installing 470 driver…Unfortunately 470 drivers only supports 3080 10GB 2206/2208.
@amrits @generix
nvidia-bug-report.log (364.7 KB)
Device has no problem on windows with 511 driver!
Thanks in advance!

Neousys board
RmInitAdapter failed! (0x26:0x56:1463)
Please check for a bios update, try enabling virtualization options in bios, try using the opensource modules.

There is no bios update for these boards…but I enabled VT and used opensource modules…still no luck! I think if it was bios or mainboard related problem…it couldnt be install on windows as well!

The exact same error appears on vmware esxi when consumer geforce products are used with pci passthrough. So I suspect nvidia changed something in the driver regarding virtualization detection and blocking in the linux driver (possibly based on acpi), resulting in it not working on some bare-metal mainboards as well as a bad fall-out. Pure speculation, of course.

Please create a new nvidia-bug-report.log with the open source modules being used.
With the proprietary modules, please try module/kernel parameter

We had conversation with Neousys and issue appeared to be on SBIOS side. Please contact Neousys’s FAE as per below details for updated SBIOS.
vanessa.lee@neousys-tech.com or tech_support@neousys-tech.com” for assistance.
Please feel free to reach out to us for any further assistance.

Thank you for that! I’ve sent email and got new bios which solved all problems! Thanks very much!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.