Nvidia Jetson USB stopped working after using WIFI module 8265NGW

Hi, I have a Jetson Nano 4Gb, which I could use it successfully after following the official trainings.
Looking for next improvements I wanted to add the Intel WIFI module called 8265NGW, but after mounting this, all my USB ports had stopped working. I could read here some discussions about this issue that happened for others, but it’s still not clear for me what is finally the solution. This WIFI module is just damaging the board?
I tried also to re-flash the SD card but the problem is still there.

Can you please help me with some information?

To power the board I used the microusb / barrel jack power 4A

Hello @alexandru.marin89 and welcome to the NVIDIA developer forums!

I hope you don’t mind that I change your topic to the correct Jetson Nano category? I am sure there will be someone who might be able to help you.

Hi, @alexandru.marin89

Could you follow up the topic here to make a simple test? We have shared some instructions there.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.