NVIDIA Texture Tools not showing up in photoshop

I wasn’t sure where to put this topic…

a long time ago when I first installed NVIDIA on my computer, the texture tools plug-in was automatically installed. I’ve had photoshop elements 5 for over ten years (can’t upgrade for financial reasons), and the plug-in showed up in photoshop. I was able to make bump maps to help in texturing while modding a game.

but sometime later, I had a problem with my computer that required me backing up all of my files and resetting the whole thing. I didn’t realize that the plug-in was now missing because I haven’t needed it until now. so I found it on the website and downloaded it, placed it in the plug-in folder, but wasn’t sure exactly WHERE to put it? it seemed to install fine, but it never shows up in photoshop, not after closing and reopening the program, not after restarting my computer, nothing.

so I figured I must’ve done something wrong, and I redownload it, but it said it was already installed, and I checked in my programs in the control panel, and lo and behold, there it is. so if it’s installed, why the blazes doesn’t it show up in photoshop? I KNOW for a fact it works for this version because I used it before! I’ve scoured the internet looking for answers, but I got nothing relating to my problem. can anyone here help me out?

bump

I have Same problem…Please solve this issue

ugh, I solved this problem, and it’s stupid. I have windows 7, 64 bit, so I naturally downloaded the 64 bit version of these tools. however, that didn’t work, so after months of scratching my head, I downloaded the 32 bit version… AND IT WORKS NOW. it makes NO sense whatsoever, and I’m peeved that no one could answer this question. Anesh23, I’m not sure what computer you have, but if it’s windows 7 64 bit version, download the 32 bit files. I don’t know what to tell you if you have a different version, I apologize.