NVIDIA Texture Tools for Adobe Photoshop to be used in Corel PaintShopPro (X5)

Hi,

i’ve been using your NVIDIA Texture Tools for Photoshop for many years, the DDS-Plugin to be exact, in Corels Paint Shop Pro.
Paint Shop Pro was/is capable to use the “dds.8bi” plugin from previous versions of the tool. I recently tried your latest version (8.52).
I can open DDS files as normal in PSP, and when i try to save a DDS file i get the normal Plugin interface and can set all the options. However, when i hit save, i recieve 2 error windows, both stating that the plugin “causes an access violation”.
Until this point the plugin creates the temporary file as before (or sets the overwritten file to 0 byte). The error appears and nothing gets saved.

The previous version of the plugin (8.51) works without any problems.
I know the tool is developed for Photoshop, however i’d be glad to know if this is a “temporary” issue with the current version not running with Paint Shop Pro, or if this “problem” will remain with future version as well.

My OS is Windows 7 Professional 64-Bit (with Service Pack 1)
using Corel Paint Shop Pro X5 with Service Pack 1

Another user on the Corel forums reported the same error using Windows 8 Professional.

I’d greatly appreciate your feedback on this.
Thank you in advance, best wishes and merry x-mas from Germany!

I have this same problem with PSP (9, yeah, it’s old but looks like it works exactly the same in new versions). Would be nice if it would work.

Hi,

The latest update should resolve this issue.

Cheers
jk

I can confirm that it works with PSPX5.
Thank you for the update! :)

awesome!

Also works nicely on PSP9.

I’ve downloaded and installed this version:

Photoshop_Plugins_x64_8.55.0109.1800

which says that it has the PSP fix. I can’t get it to work. I’ve tried installing it into the Program (x86) files, in the Plugins/EN folder. If I do that, it makes the Plug-Ins folder inside there, and that doesn’t work. So I moved those subdirectories into just the EN folder, and that doesn’t work. Then I tried installing it to the Plugins folder. It makes the subfolder Plug-Ins again. That doesn’t work. So I moved the subdirectories out to just inside the Plugins folder. That doesn’t work. I’ve also tried installing it to my user files, in a new Plugins folder, as well as in a new Plug-Ins folder. Neither works.

I have targeted ALL of those folders in the preferences, to identify where my plugins might be kept.

I also tried installing the 8.51 version…couldn’t find the updated 8.52 version anywhere. I also tried the Legacy 8.31 version, which used to work with PSP X. That doesn’t work.

I’m pulling my hair out, here.

Somebody please tell me where I should install, and if 8.55 does, indeed work with PSP X5. Thank you.

OK…I finally tried something that I hadn’t thought of. I took all the files out of the subdirectories, and dumped them directly into the Plugins folder. THAT WORKED!

In case anyone else has ever had this problem, perhaps this will help them to know what to do.

thanks for the update! glad you finally got it to work!

Okay I did what was mentioned here what to do for this DDS program but I try to open the DDS file for the Sims 4 to recolor things and says it is invalid could not open file why? Please help Have the Sims 4 CAS now and was using Gimp that can use the DDS but want to use my PSP X5 Pro

Haven’t checked if there are rules against necroing threads here, but this came up in a Google Search.

I’m trying to use the plugin for Paint Shop Pro X6… and I can open DDS files fine, but when I try to save them, it says “Plugin can’t read the requested format” twice.

Any solution to this?