nvvp visual profiler no access to help

There I was thinking everything was going swimmingly with my nvidia visual profiler
session. It has run my application and in the “Results” window it has produced
three complaints about it all marked with a warning yellow triangle. At the
end of each of its one line complaints there is a blue hyperlink labelled More.
Unfortunately pressing this gets a complaint from my browser:
“Firefox can’t establish a connection to the server at 127.0.0.1:49153.”
My current guess is this is something to do with running over SSH.

Bill

If I try and run nvvp on the same card as being used for the application,
all seems well and no obvious impact on the application. However the first
time I tried running nvvp and firefox on the same machine at the same time
(previously I ran nvvp across SSH) my GTX 8800 locked up and blanked
the screen as soon as I clicked the More hyper link. In the end I cleared
this by rebooting the Centos 5 box holding the GTX 8800. When I tried
this all again with Firefox and nvvp and x-11 all running on the GTX 8800
all was well in the sense that clicking on the More hyperlink took
firefox directly to the relevant page in the HTML version of the CUDA
performance manual.
Bill

Bug (id 398407) reported.
Bill

Can you try launching NVVP from a shell with export MOZ_NO_REMOTE=1 set? See http://askubuntu.com/questions/3515/how-do-i-launch-a-remote-firefox-window-via-ssh for details.