Orin Industrial low temp operation

Tested with industrial module using jetpack 5.1.2
The temperature of the chamber is -35 degrees and 25 degrees, and the storage time is set to 1 hour.
Both the 0000 carrier board and the handmade board stopped booting
I tested it several times with two modules, but they all stopped at the same phrase
Attached is the serial console where the problem occurred

low temp error log :

[ Initialized dvs
Initialized clk_mach_config ]

If there is a solution to this problem, please reply

I think jatpack 5.1.2 may need a patch, just like the temperature problem of jatpack 5.1.1

Thanks for replies

The “storage time is set to 1 hour” mean the entire device is at off state, then do the hardboot not working?
The same test done at JP5.1.1 with Orin 32GB/64GB module?

Storage time means that the entire unit is turned off at low temperature, and hardware boot does not work.
The same test was performed on Orin 64GB JP 5.1.1 to confirm normal operation at -25 degrees after the low temperature patch.
I ran two Orin industrial modules in the same test and found that the boot stopped in the same serial log.

[?nitialized dvs
initialized clk_mach_config ]

I’ve tried it several times, but the boot stops with that data.
And now the boot didn’t work with the same result at -25 degrees, and the boot worked successfully at -20 degrees.

I attached the serial console data which is the test result.

Please help me to operate normally at -32 degrees

Thanks for replies

[low temp]_industrial failed.txt (26.7 KB)

Thanks for reporting this issue, I have forwarded it to internal team to do more investigation.

Can you help to test with Orin 64GB JP5.1.2 again? Just wnat to double confirm whether that’s the patch not integrated well, or it’s not cover Orin industrial. Thanks

Hi @wook

Could you try to test more times and dump serial console log and see if this always stuck in same location?

Also, the first thing to do is upgrade the bsp to jp5.1.2 first.

1 Like

All modules were installed in order by SDK manager.
The test was conducted with two Orin modules at the same time, one using a hand-made carrier board and the other using a P3701-0000 carrier board.
Most of the tests stopped booting from [initialized clk_mach_config]
I waited 10 minutes after the boot stopped, but it still didn’t work.

Thanks for replies


Just a basic concept. You always need to share the full log but not just “my board cannot boot”.
We use the log to tell things. But not only your comment.

So please share the full log from your modules. We need to know the exact location but not just “most of tests are balabala”. If the error does not happen in same location, then we need to know every case here.


Share the original text file where the cold test was conducted.
If you want, I will organize it by episode and share it again.
We tested it with two units, but we only saved one unit.
If you look at the text file, you can see that the boot stops at the same location, and at the end, the boot succeeds at -21 degrees.

230809 industrial test.log (302.9 KB)

Let me know if you need a test I need to do regarding low temperature operation, I will test it and upload it.

I need a low temperature motion at -32 degrees, please help me a lot.

Thanks for replies

We will check this issue. Thanks.


what about the result of the checking ?


Still checking.


This problem has caused the project to stop and is critical to the company.

Please check on this matter as soon as soon as possible.

Please tell me how to solve the problem and how to operate at low temperatures.


We have fixed this internally. But releasing a binary out needs few days more. This solution is not open source things so releasing requires a internal review.


Thank you for the information.
I hope it will be updated as soon as possible.

Thanks for replies

The overlay_JAOi_low_temp_35.4.1.tar.gz has been uploaded at Jetson Linux 35.4.1 | NVIDIA Developer to fix this low temp boot issue with the Jetson AGX Orin Industrial Module.

Thank you.
The normal operation test was also successful.

Is there a command to check if the module has been patched without testing the temperature?

Due to this patch is to fix the low temp issue, then there is no other method to confirm it’s fixed without testing the temperature.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.