Orin Jetpack 6 screen power off

Running Jetpack6 with X but no window manager = no gnome-settings !
Display output goes to sleep after a few minutes, how do I disable display sleep?

Sorry for the late response.
Is this still an issue to support? Any result can be shared?

Update:
xset -dpms # disable monitor power management
xset s off # turn off screen saver

Permanent setting, create a file:
/etc/X11/xorg.conf.d/10-extensions.conf

Containing:
Section "Extensions"
Option "DPMS" "false"
EndSection

Finally if this doesn’t work, add “xset s off” to crontab to keep reseting it every minute !