Possible bug in VRWorks 360 Video SDK - NVStitch SDK - Error at line 189: A file is missing

When I run NVStitch SDK, I always get

Error at line 189: A file is missing

The error originates from the function nvstitchFeedStitcherVideo. I get the same result no matter if audio flag is true or false. I get the same error from the prebuilt .exe and from the built Visual Studio project. The only thing I have changed in the SDK is the pipeline, I changed it from stereo
to mono in stitcher_spec.xml. Everything else is unchanged and is as provided in the SDK.

The error is consistently encountered when i = 2 or 3 or 4 or 5 or 6 or 7 in the for loop that contains nvstitchFeedStitcherVideo. The problem is not with the footage file, normally at i = 2, Camera6.mp4 is the footage file that is an argument for nvstitchFeedStitcherVideo. I have tried switching the footage files, what I see is that for any value of i that is not 0 or 1, the error is encountered.

The low-level SDK works as expected on my system.

My System Specs:
OS - Windows 10 64bit
GPU - GeForce 1050
GPU Driver version - 384.94

I contacted NVIDIA support and they informed me that it’s because my graphics card doesn’t meet minimum specs