Post Wrap head doesn't look like it should

I’ve been following a tutorial on how to setup your character in A2F but I keep struggling with the Post Wrap.
This is my Character on default, after Mesh Fitting and after Post Wrap

I haven’t done much with A2F yet so I have absolutley no idea what I’m doing wrong…

Here’s the file
Keria_A2F_Setup2.usd (22.1 MB)

Thank you very much in advance!

Hello @xiweri! I’ve shared your post with the dev team for further assistance.

I tried with different modells but they all seem to have the same issue…
Maybe I did something wrong with the import? All the tutorials I found started with the head already in A2F so I kinda improvised with how to get it there. I exported the heads as FBX from Maya. I tried USD but A2F didn’t seem to find those files.

I also noticed the heads changing location when fitting and wraping, some more than others. Maybe this also has to do with the issue?

Hi @xiweri ,

I just tested your scene using Audio2Face 2022.1.2 and followed these steps and the scene seems to work as expected:

  • Click “Begin Mesh Fitting” in Character Transfer tab.
  • Click “Begin Post Wrap”
  • Select grey Mark and click “+ A2F Pipeline” in Audio2Face tab

Could you please check and see if you’re using Audio2Face 2022.1.2? If not, could you try installing the latest Audio2Face and try again?

If you already have this version, but are getting unexpected results, could you please send the log file?

To get the log file, you can follow these steps:

  • In Audio2Face app, make sure Console widget is visible, if not show it by going to Window → Console
  • In Console widget, click the “Open Log Folder” button (folder icon).
  • This opens a window with all log files. The latest one is the one we need.



I also work with version 2022.1.2

I re-did the Mesh Fitting and Post Wrap, but the character still doesn’t look the same. This time I also tried adding the A2F Pipeline (before I stopped after Post Wrap since it didn’t look right) and the head does move along with Mark. So at least that’s working :)

Here’s the log file of that attempt
kit_20230105_000324.log (542.0 KB)


Hi @xiweri,

Thanks for sending the log file. This is a known bug and should get fixed in the next version “2022.2.0”, which we are expecting to release around next week.

Thank you,