Powermizer not changing performance level GTX 780 Ti 331.38 Mint16


I’ve noticed that Powermizer never changes its performance level, its always on level 3 (the higest).
Changing the preferred mode to auto or adaptive has no effect.

GPU: GTX 780 Ti
Driver: 331.38
distribution: Mint 16 cinnamon
nvidia-bug-report.log.gz (211 KB)

What does nvidia-settings list as the GPU utilization percentage? Is there some application running in the background that could be using graphics resources?

Similar problem with GTX 780 and 331.38.

When mode is “auto” or “adaptive” performance level is always 2.
When mode is “prefer maximum performance” level goes to 3.

GPU utilization is 0%.

nvidia-settings list the GPU utilization percentage as 0%

works for me with the MSI 780TI in archlinux with 331.38 and kernel 3.13.5 and xorg 1.15.0

my kernel version is 3.11.0-12 xorg 1.14.5.

I found out that I can force powermizer into the lowest setting if I make an xorg.conf an add the following to it:

Section "Device"
 Identifier    "Default Device"
 Option  "Coolbits" "1"
 Option  "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerLevel=0x3; PowerMizerDefault=0x3; PowerMizerDefaultAC=0x3"
 Driver  "nvidia"
 Option  "NoLogo"    "True"

still have the same problem with 334.21